
Exercise 5 

5. Storm Drainage Nodes 
This exercise shows the user how to create surface drainage components for storm 
drainage.  The user will add drainage areas, inlets, and outlets as necessary for proper 
roadway drainage design. Unless designing for the interstate, TDOT typically uses a 10-yr 
storm to design (See Appendix J). 
Typically, each segment of the roadway drainage system will have an outlet to a side ditch, 
natural river or stream, or an adjacent storm drainage system. Possibilities of these outlets 
should be considered when determining catch basin locations.   
Initial locations for catch basins (inlets) should be based on the following criteria:  

1.) At all low points (sag points) in the gutter grade or low points behind curbs, 
shoulders or sidewalks 

2.) At the location down grade from the highpoint of a vertical curve where the spread is 
equal to the allowable spread 

3.) At areas where off-site flow will flow across the top of curbs  
4.) Upstream of median breaks, entrance/exit ramp gores, cross walks, street 

intersections, and bridges 
5.) At side streets upgrade from the intersection 
6.) At least every 400 feet (required for maintenance) 

Once these primary locations are determined, adjustments or additions can be made to 
ensure that a safe travel way is maintained. 

5.1 Design Drainage Node CB – 1 
a) Determine the location of the Proposed Inlet.  The proposed roadway is 4 lanes with 

no shoulders and a 6” non-mountable curb with curb and grate inlets. 

 
We will assume for this project that the curb and gutter begins at 0+00.00. We have 
also determined that our maximum allowable spread is 8.0 feet (See TDOT 
Drainage Manual Chapter 7 Section 7.03.3.7). Using sound engineering judgment 
we will assume our first inlet to be at Station 4+00.00 Offset –26.00.  
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b) From the Drainage Main Menu Bar, select Component > Node > Add OR from the 
Main Toolbar, select Add Drainage Node. 

 

c) Type in CB-1 for the node ID.  Leave the Description blank.  Click OK. Over the next 
several steps, we will progress through the Node Configuration until everything has 
been set successfully.   

 
d) Properties > With the Node Id set to CB-1, set the properties as shown below: 

Node Type: Grate 

Profile: On Grade 

Library Item: CB #12 4X3 

(See Standard Drawing D-CB-12S for details.) 

 

5-2   Storm Drainage Nodes GEOPAK Drainage V8i (SELECT Series 2) 



Exercise 5 

NOTE: This project calls for a 6” nonmountable curb and gutter inlet. A type 12 catch 
basin is used since it is the most common for this type of gutter. The 4X3 is chosen 
because it requires the least amount of depth for the type 12’s.  It is common 
practice to choose the smallest catch basin at the beginning of the system. Refer to 
the TDOT GEOPAK Drainage Nodes shown in Appendix A to see other sizes and 
types of nodes. 

e) Location > Describe the inlet’s location in the design file as shown below:

Reference Chain: CL 

Profile: DESIGNCL 

Align: Tangent to Chain 

Angle: 0.00 

Station: 4+00.00 

Offset: -26.00 

 
NOTES:  
Once the location options are set, hit enter on your keyboard or data in one of the 
fields to add the catch basin. The angle of the catch basin is automatically set to 
match the centerline. 

If a line or some other MicroStation element is located at the desired station and 
offset, the Station DP   button can be used. If Station DP is active and the 
location is set, DO NOT move out of the dialog because the station range will 
change. Hit enter on your keyboard or data in one of the fields to add the catch 
basin. 
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Other Align Options: 

Tangent to Chain: Allows independent station and offset while matching a 
specified chain’s angle. 

Tangent to Element: Allows independent station and offset while matching an 
elements angle.  

Tangent on Element: Allows independent station (within limits of the element) 
while matching elements offset and angle. (Mirror Node is often 
required when using this option) 

At Point: Allows independent station, offset and angle. 

f) Spread Criteria > Describe the roadway cross sectional characteristics directly in front 
of the inlet.  These values will be utilized to calculate inlet capacity and resulting by-pass 
flow.  Turn ON the display for the reference file: DVSR1SEshapes.dgn and choose the 
following options: 

Longitudinal Slope Source: Reference PGL  

Spread Source: Shape & Lib. Item - 4Lane 

Max Pond Depth: 0.50 feet 

Max Pond Width: 8.00 feet 

 

Change Spread Source back to User Supplied to remove extra links created by 
the combination of the Shape and Library Item. The 24’ link is defined in the library item 
but is not required since we have superelevation shapes for the pavement area, one 
shape for each 12’ lane. Delete the item with 24 for the width, and change the last 
item width from 11.993 to 12 and slope percent from 2.001 to 2. 

g) Spread Criteria > In the previous step, we set the spread section using a combination of 
the project's superelevation shapes and a standard drainage library spread section to 
illustrate that if a final TIN file has not yet been made, other methods could be used. The 
recommended method is to use a final TIN file which should represent the roadway 
accurately at any given inlet location.  
Change the Spread Source to Reference TIN. 
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Exercise 5 
h) Elevation > Assign the inlet vertical elevation and vertical pipe alignment options. The 

Reference Surface: Tin File should already be set.  
Reference Surface: TIN File - final.tin 

Elevation Source: Reference TIN 
Node Elevation Option: Same as Source 
Vertical Alignment: Min. Fixed Drop, 0.17 
Minimum Depth: 2.38 feet (See first note at top of next page) 
Maximum Depth: 20.00 feet 

 
NOTES:  
Refer to the TDOT GEOPAK Drainage Nodes listing in Appendix A of this 
manual or online for Minimum Depth, Maximum Depth and Min. Fixed Drop or 
Drop Across Bottom of Structure values for a given catch basin type and pipe 
size.  
In Node Configuration, Minimum Depth refers to the Minimum Depth of Cover. It 
does not refer to the minimum depth of the catch basin. Both numbers are 
provided as shown below in a segment of the table taken from Appendix A. 

Drainage Node Cell Drop Max. Pipe Sizes 

Node Description Name Across Depth 15 18 

Name 
 

 
Bottom 

 
Min. Min. Min. Min. 

  

 
of 

 
Depth Depth Depth Depth 

Type: Grate 
 

 Structure 
  

of Cover 
 

of Cover 

CB#10 32"X26" Lowered 6-30 Curb & Grate Inlet CB32X26S 0.12 5.00 
  

3.74 2.12 

CB#10 4X3 6" NonMount. Curb & Grate Inlet CB4X3S 0.17 20.00 
  

3.88 2.21 

CB#10 4’ DIA 6” NonMount Curb & Grate Inlet CB4DIAS 0.17 20.00   3.88 2.21 

CB#10 4X4 6" NonMount. Curb & Grate Inlet CB4X4S 0.17 28.00 
  

3.88 2.21 

CB#12 32"X32" 6" NonMount. Curb & Grate Inlet CB32X32 0.12 4.58 
  

3.74 2.12 

CB#12 4X3 6" NonMount. Curb & Grate Inlet CB4X3 0.17 20.00 
  

3.88 2.21 
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NOTES:  
In the TDOT GEOPAK Drainage Nodes table in Appendix A “Minimum Depth of 
Cover = Minimum Depth - Pipe Size - Drop Across Bottom of Structure” for catch 
basins with both inlet and outlet pipes. To determine Minimum Depth of Cover for catch 
basins with an outlet only: add Drop Across Bottom of Structure to Minimum Depth 
of Cover. The first catch basin in the system is considered an outlet only because there 
are no other pipes (inlets) coming into it.  
For the initial design, use the value given under the 18 in. pipe size. If larger pipes are 
designed, reset the Minimum Depth of Cover to the value for the pipe designed on 
and re-design the network. Steps for this procedure are given in chapter 9 on 
Drainage Navigator /Querying.   
Catch Basins – Inlet and Outlet: 
Min. Depth of Basin – Pipe Size – Drop Across Bottom of Structure = Minimum Depth 

CB#12 4x3:   3.88’   -   18”/12   -    0.17’   =   2.21’ 
 
Catch Basins – Outlet Only: 
Drop Across Bottom of Structure + Min. Depth of Cover = Minimum Depth 

CB#12 4x3:   0.17’   +   2.21’   =   2.38’ 
 

i) Junction Losses > Set to Use Defined Equations (This defaults to the project 
preference settings that were set in Exercise 1): 
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j) Discharge Options > Specify the source of the discharge contributing to this inlet.  
Toggle Use Computed Discharge: 

 
k) Computations > Verify the inlet’s hydraulic computations: 

NOTE: The Drainage Area for this node hasn’t been added; therefore, the 
computations for the node can’t be completed until a discharge is known. 

 

l) Add this Node to the project by pressing the Apply button.   
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5.2 Delineate Drainage Area CB – 1 
a) According to the TDOT Drainage Manual Chapter 4 Table 4-1 (see Appendix J) 

Hydrologic Design Criteria, the drainage area for CB-1 should be calculated for a 10 year 
frequency.  Select Project>Preferences and change the Frequency Options to the 10 
Year Storm.  Click the OK button to accept the new preference settings.  

 

b) From the Node Configuration dialog select Edit Area. When asked if you want to create 
a new drainage area click Yes.  

 
 

 

 

 
NOTE: If you have closed the Node Configuration Dialog you may create a new 
Drainage Area by going to the Drainage Main Menu Bar, and selecting Component > 
Area > Add OR from the Main Toolbar and selecting Add Drainage Area. 
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Exercise 5 
                       

 

 

The following Add a New Area dialog box will pop up.  Click OK. 
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c) Follow the steps in Exercise 3.2 to delineate and define the drainage area for Catch 
Basin 1. (You may use the following images as reference points. It is ok if your numbers 
do not match exactly.) Attach reference file DA_CB-1. 

Delineate Drainage Area: 

  

d) Define Drainage Area: 

Use Select Shape to identify the drainage area. Our Base C Value was set 
previously in the culvert exercise.   

 

This Base C Value should be set to the most common land use item within your project 
area then only the remaining areas would need land use shapes developed for them.   
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Exercise 5 
e) Calculate Time of Concentration: 

 

Note that the n value for the sheet flow and the Inter. K value for the shallow flow has  
changed and will remain the same throughout this exercise unless noted. 
Sheet Flow – When water flows at a depth of 0.1 feet (1.2 inches) or less 
Shallow Flow – Sheet flow usually becomes shallow flow and flows at a depth above 
0.1 feet (1.2 inches) 
Concentrated Flow – Water flowing in a ditch, gutter, channel, or other drainage 
structure 
The calculated Time of Concentration is GREATER than the minimum of 5 minutes; 
therefore the Time of Concentration will automatically be filled in after hitting Apply with 
NO further steps required. 
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f) Delineate Subareas utilizing the Land Use DGN: 

 

g) Compute Discharge and Apply: 

 
h) Back in the Node Configuration dialog box click on Properties, then click again on 

Computations. This allows the program to update and run calculations. Review the 
Computations. 

 

Don’t be alarmed if your results are off by a few 100th's. It could just be a tolerance 
issue. 

NOTE: Upon review of the computations the Spread Width from Gutter is within our 
limit of 8.0 feet, therefore the inlet is in good position. 
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5.3 Design Inlet CB – 2 

It has been determined that another standard CB#12 4X3 will be used.  
 See Standard Drawing D-CB-12S for details. 
CB- 2 will be at nearly the same location as CB-1 but will be on the right side of the 
road. Many of the parameters will be defaulted to those used to place CB-1. 

a) Select from the Main Menu Bar:  Component > Node > Add; or from the Main Toolbar: 
Add Drainage Node; or click the Add Node button within the Node Configuration 
Dialog. 

 
b) Click OK to add CB-2. CB-2 will automatically take the place of CB-1 in the Node 

Configuration dialog which is already open. 

c) Properties > Verify the Node Properties are defaulted from the previous Node (CB-1) 
such that no user-input is required for this similar curb inlet. 
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d) Location > All Reference information is defaulted from the previous Node (CB-1) such 
that only the station,+ Angle (OR Mirror Node but NOT both) and the Offset needs to 
be changed. Change the 

                      Station: 3+70 

Angle: *180 (or toggle on Mirror Node)  

Offset: 26.00 

*(180 for Right side, 0 for the Left), (Mirror Node ON for the Right, OFF for the Left) 

  

e) Click Apply to include this node in the Drainage Project. 
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Exercise 5 
5.4 Delineate Drainage Area CB – 2 

a) From the Node Configuration dialog select Edit Area. When asked if you want to create 
a new drainage area click Yes. The name CB-2 should automatically appear, click OK.  

b) Follow the steps in Exercise 3.2 to delineate and define the drainage area for Catch 
Basin 2. (You may use the following images as reference points. It is ok if your numbers 
do not match exactly.) Attach reference file DA_CB-2 and turn off DA_CB-1. 

Delineate Drainage Area: 

 

 

c) Define Drainage Area: 
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d) Calculate Time of Concentration:  

 
 

The calculated Time of Concentration is GREATER than the minimum of 5 minutes; 
therefore the Time of Concentration will automatically be filled in after hitting Apply with 
NO further steps required.  

Max. Sheet and Max. Shallow Flow Distance values should be the same. 

 

e) Delineate Subareas utilizing the Land Use DGN: 
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Exercise 5 
f) Compute Discharge and Apply: 

 
g) Back in the Node Configuration dialog box click on Properties, then click again on 

Computations. This allows the program to update and run calculations. Review the 
Computations. 

  

Don’t be alarmed if you results are off by a few 100th's. It could just be a tolerance issue. 

NOTE: Upon review of the computations the Spread Width from Gutter is within our 
limit of 8.0 feet, therefore the inlet is in good position. 
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5.5 Design Inlet CB – 3 
It has been determined that another standard CB#12 4X3 will be used.  
 See Standard Drawing D-CB-12S for details. 
 

a) Select from the Main Menu Bar:  Component > Node > Add; or from the Main Toolbar: 
Add Drainage Node; or click the Add Node button within the Node Configuration 
Dialog. 
Click OK to set the name CB-3 

Properties > Verify the Node Properties are defaulted from the previous Node such that 
no user-input is required: 

 

b) Location > All Reference information is defaulted from the previous Node (CB-2) such 
that only the  Angle, Station and the Offset needs to be changed. After a few iterations 
it was determined that CB-3 should be placed at Station 6+20.00: 
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Exercise 5 
c) Elevation > Reset Minimum Depth for a node with both inlet and outlet pipes. 

Minimum Depth: 2.21 FT 

NOTE: SEE Appendix H – Storm sewer sketch, inlet and outlet on the right. 

 

d) Click the Apply button to include this node in the Drainage Project. 

 

 

 

Catch Basins – Inlet and Outlet: 

Min. Depth of Basin – Pipe Size – Drop Across Bottom of Structure = Minimum Depth 

CB#12 4x3:   3.88’    -   18”/12   -   .17’   =   2.21’ 
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5.6 Delineate Drainage Area CB – 3 
a) From the Node Configuration dialog select Edit Area. When asked if you want to create 

a new drainage area click Yes. The name CB-3 should automatically appear, click OK.  
b) Follow the steps in Exercise 3.2 to delineate and define the drainage area for Catch 

Basin 3. (You may use the following images as reference points. It is ok if your numbers 
do not match exactly.) Attach reference file DA_CB-3 and turn off DA_CB-2. 
Delineate Drainage Area: 

 

c) Define Drainage Area: 
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Exercise 5 
d) Calculate Time of Concentration:  

 

 
The calculated Time of Concentration is GREATER than the minimum of 5 minutes; 
therefore the Time of Concentration will automatically be filled in after hitting Apply with 
NO further steps required. 

The maximum length for sheet flow and shallow flow has changed and will vary 
depending upon the drainage area. For this area, set Max. Sheet Flow and Max. 
Shallow Flow to 35. 

e) Delineate Subareas utilizing the Land Use DGN: 
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f) Compute Discharge and Apply: 
 

 
g) Back in the Node Configuration dialog box click on Properties, then click again on 

Computations. This allows the program to update and run calculations. Review the 
Computations. 

  

Don’t be alarmed if your results are off by a few 100th's. It could just be a tolerance 
issue. 

NOTE: Upon review of the computations the Spread Width from Gutter is within our 
limit of 8.0 feet, therefore the inlet is in good position. 
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Exercise 5 
5.7 Design Inlet CB – 4 

It has been determined that another standard CB#12 4X3 will be used.  
 See Standard Drawing D-CB-12S for details. 

a) Select from the Main Menu Bar:  Component > Node > Add; or from the Main Toolbar: 
Add Drainage Node; or click the Add Node button within the Node Configuration 
Dialog. Click OK to set the name CB-4. 
Properties > Verify the Node Properties are defaulted from the previous Node such that 
no user-input is required: 
 

 

b) Location > All Reference information is defaulted from the previous Node (CB-3) such 
that only the + Angle, Station and the Offset needs to be changed. We will set this 
catch basin at the same Station as CB-3.: 

 

c) Click the Apply button to include this node in the Drainage Project. 
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5.8 Delineate Drainage Area CB – 4 
a) From the Node Configuration dialog select Edit Area. When asked if you want to create 

a new drainage area click Yes. The name CB-4 should automatically appear, click OK.  
b) Follow the steps in Exercise 3.2 to delineate and define the drainage area for Catch 

Basin 4. (You may use the following images as reference points. It is ok if your numbers 
do not match exactly.)  Attach reference file DA_CB-4 and turn off DA_CB-3. 
Delineate Drainage Area: 

 
 

NOTE: After a first iteration the spread for the entire contributing drainage area was 
found to exceed the spread limit. After consideration it was determined an area drain 
could collect the water before it spills over the back of the curb. The white shape shows 
the drainage area to be captured by that area drain. (See next Exercise 5.9) 

a) Define Drainage Area: 
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Exercise 5 
b) Calculate Time of Concentration:  

 
The calculated Time of Concentration is less than the minimum of 5 minutes, therefore 
5 must be manually typed in the Drainage Area Definition dialog after hitting 
apply in the Time of Concentration Window. 

The maximum length for sheet flow and shallow flow has changed and will vary 
depending upon the drainage area. For this area, set Max. Sheet Flow and Max. 
Shallow Flow to 10. 

c) Delineate Subareas utilizing the Land Use DGN: 
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d) Compute Discharge and Apply: 

 
 

e) Back in the Node Configuration dialog box click on Properties, then click again on 
Computations. This allows the program to update and run calculations. Review the 
Computations. 

  

Don’t be alarmed if your results are off by a few 100th's. It could just be a tolerance issue. 

NOTE: Upon review of the computations the Spread Width from Gutter is within our 
limit of 8.0 feet, therefore the inlet is in good position. 
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Exercise 5 
5.9 Design Inlet CB – 5 

a) After a first iteration, it has been determined that an area drain needs to be installed 
behind the curb at Station 3+70.00, Offset 35.00’ RT in order to catch flow that would 
otherwise enter the roadway and cause the roadway spread to exceed the allowable 
limit. 
One way to determine the appropriate catch basin to be used is to review TDOT 
Drainage Manual Chapter 7 Table 7-3 Standard Inlet Types and Applications. 
It has been determined that a CB#42 4X4 will be used.  See Standard Drawing D-CB-
42SB for details. 

b) Properties > Change Profile to Sag and change Library Item to CB#42 4X4: 
 

 

c) Location > All Reference information is defaulted from the previous Node such that only 
the +Angle, Station and the Offset needs to be changed: 

 

NOTE: Since CB-5 is an area drain, it does not matter if the angle is 0 or 180, even 
though it is on the right side of the roadway. 
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d) Spread Criteria > For an inlet in a sag, we must specify certain spread criteria for each 
side of an inlet.  

% Slope Left: 1.00 % (From DTM Tools>Analysis>Height/Slope) 
% Slope Right: 1.00 % (From DTM Tools>Analysis>Height/Slope) 
% Discharge Left: 98.00% (Estimated based on placement within drainage area) 
% Discharge Right: 2.00% (Leftover area) 
 

NOTE: Left and Right should be defined based on an inlet at angle = 0.  
In other words:  
Left of inlet is Viewed Left for all inlets at angles <90 and >270. 
Right of inlet is Viewed Right for all inlets at angles <90 and >270. 
Left of inlet is Viewed Right for all inlets at angles >90 and <270. 
Right of inlet is Viewed Left for all inlets at angels >90 and <270. 
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e) Elevations > Elevation Data must be changed to match a CB#42. From the TDOT 
GEOPAK Drainage Nodes Document set the following: 

Vertical Alignment: Min. Fixed Drop, 0.17 
Minimum Depth: 2.30 feet (See note at top of page 5-7) 
Maximum Depth: 28.00 feet 

 
f) Click the Apply button to include this node in the Drainage Project. 

 

Catch Basins – Outlet Only: 

Drop Across Bottom of Structure + Min. Depth of Cover = Minimum Depth 

CB#42 4x4:   0.17’   +   2.13’   =   2.30’ 
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5.10 Delineate Drainage Area CB – 5 
a) From the Node Configuration dialog select Edit Area. When asked if you want to create 

a new drainage area click Yes. The name CB-5 should automatically appear, click OK.  
b) Follow the steps in Exercise 3.2 to delineate and define the drainage area for Catch 

Basin 5. (You may use the following images as reference points. It is ok if your numbers 
do not match exactly.) Attach reference file DA_CB-5 and turn off DA_CB-4. 

Delineate Drainage Area: 

 

c) Define Drainage Area: 
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d) Calculate Time of Concentration:  

 
The calculated Time of Concentration is GREATER than the minimum of 5 minutes; 
therefore the Time of Concentration will automatically be filled in after hitting Apply with 
NO further steps required. 

The maximum length for sheet flow and shallow flow has changed and will vary 
depending upon the drainage area. For this area, set Max. Sheet Flow to 300 
and Max. Shallow Flow to 100. 

e) Delineate Subareas utilizing the Land Use DGN: 
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f) Compute Discharge and Apply: 

 
g) Back in the Node Configuration dialog box click on Properties, then click again on 

Computations. This allows the program to update and run calculations. Review the 
Computations. 

 

Don’t be alarmed if your results are off by a few 100th's. It could just be a tolerance issue. 

NOTE: Upon review of the computations the Spread Width from Gutter is within our 
limit of 8.0 feet, therefore the inlet is in good position. 
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Exercise 5 
5.11 Design Inlet CB – 6 

a) Select from the Main Menu Bar:  Component > Node > Add; or from the Main Toolbar: 
Add Drainage Node; or click the Add Node button within the Node Configuration 
Dialog. Click OK to set the name CB-6 
Properties > Change the Node Properties back to On Grade and to a CB#12 4X3: 
 

 

b) Location > All Reference information is defaulted from the previous Node (CB-5) such 
that only the + Angle, Station and the Offset needs to be changed. Discussion for the 
reason this station was chosen is presented in Step 2 of 5.11.: 

 

NOTE: The Spread Criteria defaults back automatically when the node is changed 
back to ON GRADE, therefore no changes are necessary. 
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c) Elevations > Be sure to change the elevation data back to that which is required for a 
Type 12 catch basin. 

 
d) Click the Apply button to include this node in the Drainage Project. 

 

 

 Catch Basins – Inlet and Outlet: 

Min. Depth of Basin – Pipe Size – Drop Across Bottom of Structure = Minimum Depth 

CB#12 4x3:   3.88’   -   18”/12   -   .17’   =   2.21’ 
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5.12 Delineate Drainage Area CB – 6 

a) From the Node Configuration dialog select Edit Area. When asked if you want to create 
a new drainage area click Yes. The name CB-6 should automatically appear, click OK.  

b) Follow the steps in Exercise 3.2 to delineate and define the drainage area for Catch 
Basin 6. (You may use the following images as reference points. It is ok if your numbers 
do not match exactly.) Attach reference file DA_CB-6 and turn off DA_CB-5. 
Delineate Drainage Area: 

 

NOTE: Upon inspection of the entire drainage area, it has been determined that area 
drains need to be installed to collect runoff before it enters the roadway. The white area 
shapes show the area to be collected by these drains which will be input in subsequent 
exercises. 

c) Define Drainage Area: 
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d) Calculate Time of Concentration:  

 
The calculated Time of Concentration is less than the minimum of 5 minutes, 
therefore 5 must be manually typed in the Drainage Area Definition dialog after hitting 
apply in the Time of Concentration Window. 

Since the flow appears to go directly from sheet to concentrated flow we unchecked 
shallow flow. For this area, set Max Sheet Flow to 20. Also note that the n Value 
changes to 0.012 (Asphalt). 

e) Delineate Subareas utilizing the Land Use DGN: 
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Exercise 5 
f) Compute Discharge and Apply: 

 
 

g) Back in the Node Configuration dialog box click on Properties, then click again on 
Computations. This allows the program to update and run calculations. Review the 
Computations. 

 

Don’t be alarmed if your results are off by a few 100th's. It could just be a tolerance issue. 

NOTE: Upon review of the computations the Spread Width from Gutter is within our 
limit of 8.0 feet, therefore the inlet is in good position. 
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5.13 Design Inlet CB – 7 
It has been determined that a CB#43 8X4 will be used.   
 See Standard Drawing D-CB-43SB for details. 

a) Select from the Main Menu Bar:  Component > Node > Add; or from the Main Toolbar: 
Add Drainage Node; or click the Add Node button within the Node Configuration 
Dialog. Click OK to set the name CB-7 
Properties > Change the Node Properties to Sag and to a CB#43 8X4 (a type #43 
catch basin was chosen due to the fact that this will collect a significant amount of water 
not on the roadway): 

 

 
 

b) Location > All Reference information is defaulted from the previous Node (CB-6) such 
that only the + Angle, Station and the Offset needs to be changed. Pay special 
attention to the placement and rotation of this catch basin. It has been rotated to 
intercept as much runoff as possible: 
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Exercise 5 
NOTE: The following image shows why this location was chosen for CB-7. Upon inspection of 
the TIN File, utilizing the DTM Drainage Tools discussed in Chapter 3, a ponded area was 
discovered at this location. CB-7 was set at the low point of the ponded area. To simplify the 
design and minimize land disturbance, CB-3 and CB-4 were set at the same station. The 
iterative steps required for this determination were not shown in this manual, but would 
be required in an actual design project. 

 
 

c) Spread Criteria > Enter the Spread Criteria as shown below. 
% Slope Left: 5.00 % (From DTM Tools>Analysis>Height/Slope) 
% Slope Right: 3.50 % (From DTM Tools>Analysis>Height/Slope) 
% Discharge Left: 10.00% (Estimated based on placement within drainage area) 
% Discharge Right: 90.00% (Leftover area) 

NOTE: Left and Right are defined by a node at angle 0. To gain your bearing, 
remember this node has been rotated 270 degrees or 90 degrees clockwise. 
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d) Elevations > Elevation Data must be changed to match a CB#43 8x4. From the TDOT 
GEOPAK Drainage Nodes Document set the following: 

Vertical Alignment: Min. Fixed Drop, 0.33 
Minimum Depth: 2.38 feet (See note at top of page 5-7) 
Maximum Depth: 20.00 feet 

 
e) Click the Apply button to include this node in the Drainage Project. 

 

 

Catch Basins – Outlet Only: 

Drop Across Bottom of Structure + Min. Depth of Cover = Minimum Depth 

CB#43 8x4:   .33’   +   2.05’   =   2.38’ 

 

  NOTE: See Appendix A, pg. A-4 
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Exercise 5 
5.14 Delineate Drainage Area CB – 7 

a) From the Node Configuration dialog select Edit Area. When asked if you want to create 
a new drainage area click Yes. The name CB-7 should automatically appear, click OK.  

b) Follow the steps in Exercise 3.2 to delineate and define the drainage area for Catch 
Basin 7. (You may use the following images as reference points. It is ok if your numbers 
do not match exactly.) Attach reference file DA_CB-7 and turn off DA_CB-6. 
Delineate Drainage Area: 

 
 

NOTE: As discussed in Exercise 5.12 Delineate Drainage Area CB-6 this area will catch 
a large amount of runoff prior to it entering the roadway. 

c) Define Drainage Area: 
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d) Calculate Time of Concentration:  

 
The calculated Time of Concentration is GREATER than the minimum of 5 minutes; 
therefore the Time of Concentration will automatically be filled in after hitting Apply with 
NO further steps required. 

NOTE: The maximum length for sheet flow has changed and will vary depending upon 
the drainage area. For this area, the Max Sheet Flow changes to 300 and the 
Max Shallow Flow changes to 100. The n Value for Sheet Flow changes 
back to 0.400 

e) Delineate Subareas utilizing the Land Use DGN: 
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Exercise 5 
f) Compute Discharge and Apply: 

 
g) Back in the Node Configuration dialog box click on Properties, then click again on 

Computations. This allows the program to update and run calculations. Review the 
Computations. 

 

Don’t be alarmed if your results are off by a few 100th's. It could just be a tolerance 
issue. 

NOTE: Review the Computed Data. Items to review specifically are: 

Total Ponded Width, Grate Capacity compared with Computed Discharge and 
Computed Head 
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5.15 Design Inlet CB – 8 
It has been determined that a CB#42 4X4 will be used.  See Standard Drawing D-CB-
42SB for details. 

a) Select from the Main Menu Bar:  Component > Node > Add; or from the Main Toolbar: 
Add Drainage Node; or click the Add Node button within the Node Configuration 
Dialog. Click OK to set the name CB-8 
Properties > Change the Node Properties to Sag and to a CB#42 4X4: 

 

b) Location > All Reference information is defaulted from the previous Node (CB-7) such 
that only the + Angle, Station and the Offset needs to be changed: 
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c) Spread Criteria > Enter the Spread Criteria as shown below. 

% Slope Left: 1.00 % (From DTM Tools>Analysis>Height/Slope) 
% Slope Right: 1.00 % (From DTM Tools>Analysis>Height/Slope) 
% Discharge Left: 2.00% (Estimated based on placement within drainage area) 
% Discharge Right: 98.00% (Leftover area) 

NOTE: Left and Right are defined by a node at angle 0. 
 

 
d) Elevations > Elevation Data must be changed to match a CB#42 4X4. From the TDOT 

GEOPAK Drainage Nodes Document set the following: 
 

 
e) Click the Apply button to include this node in the Drainage Project. 

 
 

CB#42 4x4:   0.17’   +   2.13’   =   2.30’ 
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5.16 Delineate Drainage Area CB – 8 
a) From the Node Configuration dialog select Edit Area. When asked if you want to create 

a new drainage area click Yes. The name CB-8 should automatically appear, click OK.  
b) Follow the steps in Exercise 3.2 to delineate and define the drainage area for Catch 

Basin 8. (You may use the following images as reference points. It is ok if your numbers 
do not match exactly.) Attach reference file DA_CB-8 and turn off DA_CB-7. 

Delineate Drainage Area: 

 
NOTE: As discussed in Exercise 5.11 Create Drainage Area CB-6 this area will catch 
runoff prior to it entering the roadway. 

c) Define Drainage Area: 
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Exercise 5 
d) Calculate Time of Concentration:  

 
The calculated Time of Concentration is GREATER than the minimum of 5 minutes; 
therefore the Time of Concentration will automatically be filled in after hitting Apply with 
NO further steps required. 

The maximum length for sheet flow has changed and will vary depending upon the 
drainage area. Keep Max Sheet Flow at 300 and Max Shallow Flow at 100. 

e) Delineate Subareas utilizing the Land Use DGN: 
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f) Compute Discharge and Apply: 

 
g) Back in the Node Configuration dialog box click on Properties, then click again on 

Computations. This allows the program to update and run calculations. Review the 
Computations. 

 

Don’t be alarmed if your results are off by a few 100th's. It could just be a tolerance issue. 

NOTE: Review the Computed Data. Items to review specifically are: 

Total Ponded Width, Grate Capacity compared with Computed Discharge and 
Computed Head 
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Exercise 5 
5.17 Design Inlet CB – 9 

It has been determined that another standard CB#12 4X3 will be used.  
 See Standard Drawing D-CB-12S for details. 

a) Select from the Main Menu Bar: Component > Node > Add; or from the Main Toolbar: 
Add Drainage Node; or click the Add Node button within the Node Configuration 
Dialog. Click OK to set the name CB-9 
Properties > Change the Node Properties to On Grade and to a CB#12 4X3: 
 

 

b) Location > All Reference information is defaulted from the previous Node (CB-8) such 
that only the + Angle, Station and the Offset needs to be changed. The reasoning for 
the location of CB-9 will be given in the drainage area discussion: 

 
 

NOTE: The Spread Criteria defaults back automatically when the node is changed 
back to ON GRADE, therefore no changes are necessary. 
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c) Elevations > Elevation Data must be changed to match a CB#12 4X3. From the TDOT 
GEOPAK Drainage Nodes Document set the following: 
 

 
 

d) Click the Apply button to include this node in the Drainage Project. 
 
 
 
 
 
Catch Basins – Inlet and Outlet:  
 
Min. Depth of Basin – Pipe Size – Drop Across Bottom of Structure = Minimum Depth 
 

CB#12 4x3:   3.88’   -   18”/12   -   0.17’   =   2.21’ 
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Exercise 5 
5.18 Delineate Drainage Area CB – 9 

a) From the Node Configuration dialog select Edit Area. When asked if you want to create 
a new drainage area click Yes. The name CB-9 should automatically appear, click OK.  

b) Follow the steps in Exercise 3.2 to delineate and define the drainage area for Catch 
Basin 9. (You may use the following images as reference points. It is ok if your numbers 
do not match exactly.) Attach reference file DA_CB-9 and turn off DA_CB-8. 

Delineate Drainage Area: 

 
 

NOTE: Many iterations and much investigation went into developing the placement of the 
next few catch basins. The whole of the drainage area if one were to set CB-9 at the same 
station as CB-6 & CB-8 is delineated by CB-9 Area and the white drainage area. These 
were divided to keep the roadway spread within the required limits. The large portion of the 
drainage area and the odd shape will be discussed in Exercise 5.19.  
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c) Define Drainage Area: 

 

d) Calculate Time of Concentration:  

 
The calculated Time of Concentration is GREATER than the minimum of 5 minutes; 
therefore the Time of Concentration will automatically be filled in after hitting Apply with 
NO further steps required. 

NOTE: The maximum length for sheet flow has changed and will vary depending upon 
the drainage area. Keep Max Sheet Flow at 300 and Max Shallow Flow at 
100. 
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Exercise 5 
e) Delineate Subareas utilizing the Land Use DGN: 

 
f) Compute Discharge and Apply: 

 
g) Back in the Node Configuration dialog box click on Properties, then click again on 

Computations. This allows the program to update and run calculations. Review the 
Computations. 

 

Don’t be alarmed if your results are off by a few 100th's. It could just be a tolerance issue. 

NOTE: Upon review of the computations the Spread Width from Gutter is within our 
limit of 8.0 feet, therefore the inlet is in good position. 
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5.19 Design Inlet CB – 10 
It has been determined that a CB#43 8’ DIA. will be used.  
 See Standard Drawing D-CB-43R for details. 

a) Select from the Main Menu Bar:  Component > Node > Add; or from the Main Toolbar: 
Add Drainage Node; or click the Add Node button within the Node Configuration 
Dialog. Click OK to set the name CB-10 
Properties > Change the Node Properties to Sag and to a CB#43 8’ DIA: 

 
NOTE: 8’ Diameter is a round catch basin. The reasoning behind this selection is the 
need for the grates to be at such an angle that a pipe cannot be attached at a skew 
within the required limits. See TDOT Drainage Manual Chapter 7 Section 7.03.5.5 
Pipe Connections to Structures. 

b) Location > All Reference information is defaulted from the previous Node (CB-9) such 
that only the + Angle, Station and the Offset needs to be changed. The reasoning for 
the location of CB-10 will be given in the drainage area discussion. Especially note the 
Angle and Offset: 
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Exercise 5 
c) Spread Criteria > Enter the Spread Criteria as shown below. 

% Slope Left: 5.00 % (From DTM Tools>Analysis>Height/Slope) 
% Slope Right: 5.00 % (From DTM Tools>Analysis>Height/Slope) 
% Discharge Left: 50.00% (Estimated based on placement within drainage area) 
% Discharge Right: 50.00% (Leftover area) 
NOTE: Left and Right are set equal since the flow will come to each equally. 

  
d) Elevations > Elevation Data must be changed to match a CB#43 8’ DIA. From 

the TDOT GEOPAK Drainage Nodes Document set the following: 

  
e) Click the Apply button to include this node in the Drainage Project. 

 
Catch Basins – Outlet Only: 
Drop Across Bottom of Structure + Min. Depth of Cover = Minimum Depth 

CB#43 8’DIA:   0.33’   +   2.46’   =   2.79 
 

NOTE: See Appendix A, pg. A-4 
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5.20 Delineate Drainage Area CB – 10 
a) From the Node Configuration dialog select Edit Area. When asked if you want to create 

a new drainage area click Yes. The name CB-10 should automatically appear, click OK.  
b) Follow the steps in Exercise 3.2 to delineate and define the drainage area for Catch 

Basin 10. (You may use the following images as reference points. It is ok if your 
numbers do not match exactly.) Attach reference file DA_CB-10 and turn off 
DA_CB-9. 

Delineate Drainage Area: 

 
 

NOTE: Drainage area CB-10 was created by first using downstream trace and discovering 
that it converges into a relatively small area. Therefore when CB-10 was placed, upstream 
trace was used from either side of the catch basin to determine the drainage area. CB-10 
was rotated to match the contours in order to catch as much flow as possible. 
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Exercise 5 
c) Define Drainage Area: 

 
d) Calculate Time of Concentration:  

 
The calculated Time of Concentration is GREATER than the minimum of 5 minutes; 
therefore the Time of Concentration will automatically be filled in after hitting Apply with 
NO further steps required. 

NOTE: The maximum length for sheet flow has changed and will vary depending upon 
the drainage area. Keep Max Sheet Flow at 300 and Max Shallow Flow at 
100. 
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e) Delineate Subareas utilizing the Land Use DGN: 

 
f) Compute Discharge and Apply: 

 
g) Back in the Node Configuration dialog box click on Properties, then click again on 

Computations. This allows the program to update and run calculations. Review the 
Computations. 

 

Don’t be alarmed if your results are off by a few 100th's. It could just be a tolerance 
issue. 

NOTE: Review the Computed Data. Items to review specifically are: 

Total Ponded Width, Grate Capacity compared with Computed Discharge and 
Computed Head 
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Exercise 5 
5.21 Design Inlet CB – 11 

It has been determined that another standard CB#12 4X3 will be used.  
 See Standard Drawing D-CB-12S for details. 

a) Select from the Main Menu Bar:  Component > Node > Add; or from the Main Toolbar: 
Add Drainage Node; or click the Add Node button within the Node Configuration 
Dialog. Click OK to set the name CB-11 
Properties > Change the Node Properties to On Grade and to a CB#12 4x3: 

 

b) Location > All Reference information is defaulted from the previous Node (CB-10) such 
that only the + Angle, Station and the Offset needs to be changed: 

 

NOTE: The Spread Criteria defaults back automatically when the node is changed 
back to ON GRADE, therefore no changes are necessary. 
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c) Elevations > Elevation Data must be changed to match a CB#12 4X3. From the TDOT 
GEOPAK Drainage Nodes Document set the following: 

 
d) Click the Apply button to include this node in the Drainage Project. 

 
 
 
Catch Basins – Inlet and Outlet:  

Min. Depth of Basin – Pipe Size – Drop Across Bottom of Structure = Minimum Depth 

CB#12 4x3:   3.88’   -   18”/12   -   0.17’   =   2.21’ 
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Exercise 5 
5.22 Delineate Drainage Area CB – 11 

a) From the Node Configuration dialog select Edit Area. When asked if you want to create 
a new drainage area click Yes. The name CB-11 should automatically appear, click OK.  

b) Follow the steps in Exercise 3.2 to delineate and define the drainage area for Catch 
Basin 11. (You may use the following images as reference points. It is ok if your 
numbers do not match exactly.)  Attach reference file DA_CB-11 and turn off 
DA_CB-10. 

Delineate Drainage Area: 

 

NOTE: There is a small sliver of CB-11 Drainage Area that lies alongside CB-10. This is 
included to make sure all drainage area is captured. In reality, this sliver would likely be 
captured by CB-10 

c) Define Drainage Area: 
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d) Calculate Time of Concentration:  

 
The calculated Time of Concentration is GREATER than the minimum of 5 minutes; 
therefore the Time of Concentration will automatically be filled in after hitting Apply with 
NO further steps required. Keep Max Sheet Flow at 300 and Max Shallow 
Flow at 100. 

e) Delineate Subareas utilizing the Land Use DGN: 
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Exercise 5 
f) Compute Discharge and Apply: 

 
g) Back in the Node Configuration dialog box click on Properties, then click again on 

Computations. This allows the program to update and run calculations. Review the 
Computations. 

 

Don’t be alarmed if your results are off by a few 100th's. It could just be a tolerance 
issue. 

NOTE: Upon review of the computations the Spread Width from Gutter is within our 
limit of 8.0 feet, therefore the inlet is in good position. 
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5.23 Design Inlet CB – 12 
It has been determined that another standard CB#12 4X3 will be used.  
 See Standard Drawing D-CB-12S for details. 

a) Select from the Main Menu Bar:  Component > Node > Add; or from the Main Toolbar: 
Add Drainage Node; or click the Add Node button within the Node Configuration 
Dialog. Click OK to set the name CB-12 
Properties > Verify the Node Properties are defaulted from the previous Node (CB-11) 
such that no user-input is required for this similar curb inlet. 

 
b) Location > All Reference information is defaulted from the previous Node (CB-11) such 

that only the + Angle, Station and the Offset needs to be changed: 

 

c) Click the Apply button to include this node in the Drainage Project. 
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Exercise 5 
5.24 Delineate Drainage Area CB – 12 

a) From the Node Configuration dialog select Edit Area. When asked if you want to create 
a new drainage area click Yes. The name CB-12 should automatically appear, click OK.  

b) Follow the steps in Exercise 3.2 to delineate and define the drainage area for Catch 
Basin 12. (You may use the following images as reference points. It is ok if your 
numbers do not match exactly.) Attach reference file DA_CB-12 and turn off 
DA_CB-11. 

Delineate Drainage Area: 

 
 

c) Define Drainage Area: 
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d) Calculate Time of Concentration:  

 
The calculated Time of Concentration is less than the minimum of 5 minutes, 
therefore 5 must be manually typed in the Drainage Area Definition dialog after hitting 
apply in the Time of Concentration Window. 

The maximum length for sheet flow has changed and will vary depending upon the 
drainage area. Max. Sheet Flow is 31 and Shallow Flow should be toggled 
off. The n value should be set to .012. 

e) Delineate Subareas utilizing the Land Use DGN: 
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Exercise 5 
f) Compute Discharge and Apply: 

 
g) Back in the Node Configuration dialog box click on Properties, then click again on 

Computations. This allows the program to update and run calculations. Review the 
Computations. 

 

Don’t be alarmed if your results are off by a few 100th's. It could just be a tolerance 
issue. 

NOTE: Upon review of the computations the Spread Width from Gutter is within our 
limit of 8.0 feet, therefore the inlet is in good position. 
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5.25 Design Inlet CB – 13 
It has been determined that another standard CB#12 4X3 will be used.  
 See Standard Drawing D-CB-12S for details. 

a) Select from the Main Menu Bar:  Component > Node > Add; or from the Main Toolbar: 
Add Drainage Node; or click the Add Node button within the Node Configuration 
Dialog. Click OK to set the name CB-13 
Properties > Verify the Node Properties are defaulted from the previous Node (CB-12) 
such that no user-input is required for this similar curb inlet. 

 
b) Location > All Reference information is defaulted from the previous Node (CB-12) such 

that only the + Angle, Station and the Offset needs to be changed. This station is not 
set equal to CB-12 due to changing super elevation shapes. After a few iterations this 
station was chosen in order to keep the spread within the limits. : 

 

c) Click the Apply button to include this node in the Drainage Project. 
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Exercise 5 
5.26 Delineate Drainage Area CB – 13 

a) From the Node Configuration dialog select Edit Area. When asked if you want to create 
a new drainage area click Yes. The name CB-13 should automatically appear, click OK.  

b) Follow the steps in Exercise 3.2 to delineate and define the drainage area for Catch 
Basin 13. (You may use the following images as reference points. It is ok if your 
numbers do not match exactly.) Attach reference file DA_CB-13 and turn off 
DA_CB-12. 

Delineate Drainage Area: 

 

c) Define Drainage Area: 
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d) Calculate Time of Concentration:  

 
The calculated Time of Concentration is less than the minimum of 5 minutes, 
therefore 5 must be manually typed in the Drainage Area Definition dialog after hitting 
apply in the Time of Concentration Window. 

NOTE: Since the majority of flow is in the gutter (Concentrated Flow), we toggle off 
Shallow Flow and change Max Sheet Flow to 20. The n Value for Sheet 
flow changes to 0.012. 

e) Delineate Subareas utilizing the Land Use DGN: 
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Exercise 5 
f) Compute Discharge and Apply: 

 
 

g) Back in the Node Configuration dialog box click on Properties, then click again on 
Computations. This allows the program to update and run calculations. Review the 
Computations. 
 

 

Don’t be alarmed if your results are off by a few 100th's. It could just be a tolerance issue. 

NOTE: Upon review of the computations the Spread Width from Gutter is within our 
limit of 8.0 feet, therefore the inlet is in good position. 
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5.27 Design Inlet CB – 14 
It has been determined that another standard CB#12 4X3 will be used.  
 See Standard Drawing D-CB-12S for details. 

a) Select from the Main Menu Bar:  Component > Node > Add; or from the Main Toolbar: 
Add Drainage Node; or click the Add Node button within the Node Configuration 
Dialog. Click OK to set the name CB-14 
Properties > Verify the Node Properties are defaulted from the previous Node (CB-13) 
such that no user-input is required for this similar curb inlet. 

 
b) Location > All Reference information is defaulted from the previous Node (CB-13) such 

that only the + Angle, Station and the Offset needs to be changed. This station is 
chosen since it is on an even station and near where we want our outlet: 

 
c) Click the Apply button to include this node in the Drainage Project. 

 

5-72   Storm Drainage Nodes GEOPAK Drainage V8i (SELECT Series 2) 



Exercise 5 
5.28 Delineate Drainage Area CB – 14 

a) From the Node Configuration dialog select Edit Area. When asked if you want to create 
a new drainage area click Yes. The name CB-14 should automatically appear, click OK.  

b) Follow the steps in Exercise 3.2 to delineate and define the drainage area for Catch 
Basin 14. (You may use the following images as reference points. It is ok if your 
numbers do not match exactly.) Attach reference file DA_CB-14 and turn off 
DA_CB-13. 

Delineate Drainage Area: 

 

c) Define Drainage Area: 
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d) Calculate Time of Concentration:  

 
The calculated Time of Concentration is less than the minimum of 5 minutes, 
therefore 5 must be manually typed in the Drainage Area Definition dialog after hitting 
apply in the Time of Concentration Window 

NOTE: The maximum length for sheet flow has changed and will vary depending upon 
the drainage area. Change Max. Sheet Flow to 120 and leave Shallow Flow 
toggled off. 

e) Delineate Subareas utilizing the Land Use DGN: 
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Exercise 5 
f) Compute Discharge and Apply: 

 
 

g) Back in the Node Configuration dialog box click on Properties, then click again on 
Computations. This allows the program to update and run calculations. Review the 
Computations. 
 

 
 

Don’t be alarmed if your results are off by a few 100th's. It could just be a tolerance 
issue. 
NOTE: Upon review of the computations the Spread Width from Gutter is within our 
limit of 8.0 feet, therefore the inlet is in good position. 

This is the last catch basin in this network. The curb and gutter section continues and 
any ByPass will be caught by the next network. If this were not the case, we would need 
to take steps to capture or mitigate the ByPass Flow. 
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5.29 Design Junction MH-1 
a) Select from the Main Menu Bar:  Component > Node > Add; or from the Main Toolbar: 

Add Drainage Node; or click the Add Node button within the Node Configuration 
Dialog. Click OK to set the name MH-1 

Properties > Make the following changes: 
Node Type: Junction 
Library Item: MH#3 5’ DIA 
(See Standard Drawing D-MH-3 for details.) 

 
NOTE:  A manhole is used at this location since; a junction is required, the 
superelevation of the roadway is such that there is little to no flow, and Junction Boxes 
are not allowed to be used under roadways. 

b) Location > All Reference information is defaulted from the previous Node (CB-14) such 
that only the + Angle, Station and the Offset needs to be changed. Be sure manholes 
are located out of wheel paths: 
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c) Elevations > Elevation Data must be changed to match a MH#3 5’ DIA. From the TDOT 

GEOPAK Drainage Nodes Document set the following: 

 
d) Click the Apply button to include this node in the Drainage Project. 

Manhole: 
Min. Depth of Basin – Pipe Size – Drop Across Bottom of Structure = Minimum Depth 

MH#3 5’DIA:   3.54’   -   18”/12   -   0.21’   =   1.83’ 
NOTE: See Appendix A, pg. A-5 

5.30 Design Outlet EW-1 
a) Select from the Main Menu Bar:  Component > Node > Add; or from the Main Toolbar: 

Add Drainage Node; or click the Add Node button within the Node Configuration 
Dialog. Click OK to set the name EW-1 

Properties > Make the following changes: 
Node Type: Outlet 
Library Item: Endwall 
Fix Tailwater at: Critical Depth 

Other Tailwater options are: Uniform Depth, Soffit (Top of pipe), 
or Elevation: User input (known elevation) 
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b) Location > All Reference information is defaulted from the previous Node (CB-14) such 
that only the + Angle, Station and the Offset needs to be changed. Angle is critical as 
to direction node will be displayed.  

 

c) Elevations > Change the Elevation data to the following: 
Vertical Alignment: Match Invert 
Minimum Depth: 0.000 
Maximum Depth: 4.000 

 

 
NOTE: This is a preliminary location used to determine outlet elevation, etc. This node 
will need to be adjusted to account for the side slope, endwall, velocity, and the final 
pipe size which is designed.  
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d) Click the Apply button to include this node in the Drainage Project. 

5.31 Inlet Bypass 
Set the Inlet bypass as required to bypass flow to the downstream inlets. 

a) Select Component > Node > Edit or choose from the Tool Box and use the drop-down 
menu to select CB-1. 
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b) Properties > Keyin the By Pass to Node as CB-3 or click the ID button and data point 
on the node in the plan view. 

The Bypass flow from this inlet will then contribute its resulting bypass flow to CB-3.  
Click the Apply button to accept the changes. 

 
c) Select CB-3, Computations > Review the computations to make sure the spread is still 

within the design limits. 

 
d) Follow the same procedures to bypass the remaining flow to the inlets as described in 

the table below: 

Node ID By Pass to Node Spread Width 
    Before Bypass            After Bypass 

CB-2 CB-4 6.0289 

 

7.1331 
CB-3 CB-6 5.5181 5.8409 
CB-4 CB-9 4.0723 6.1784 
CB-6 CB-12 4.8368 5.6188 
CB-9 CB-11 1.7590 3.1144 
CB-11 CB-13 7.2730 7.5241 
CB-12 CB-14 4.8154 5.1393 
CB-13 CB-14 5.1393 5.3333 
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